Claiming rewards error using ledger for persistence wallet

For a month or so i have been trying to claim rewards but keep receiving an error message, “Broadcasting transaction failed with code 13 (codespace: sdk) Log: insufficient fees; got: 0UxPRT required: 25uxprt: insufficient fee.

Can anyone help me solved for this?! By not being able to claim and restake we are losing out on compounded interest.

Hi, By any chance, can you use the non-zero fee options? Sometimes there is a lot of spam on-chain, and we stop supporting zero fees for a while. Will be starting it again soon, you should be able to retry in an hour

I have the same exact problem last couple of weeks and no can not use zero as an option. Can not Unbond either. Need help please.

Hopefully there is a fix to this problem. When I go to CLAIM the XPRT and there are let’s say 20 to Claim it shows as 20 and then you click to the page the person above has shown and I get the same error that there are zero rewards to claim. It’s a bigger issue than just Claiming because if I want to UnBond I can not… How can this be fixed? Thank you kindly.

Still having the same problem - per the photo of this other person I have the same issue. Prior to that screen it will grab however many XPRT there are to Claim and then the photo above is what I also get. It shows 0 XPRT available with Zero Fee, .006250 XPRT for Low and .010000 for High fees. It won’t let you Claim as it isn’t transferring into that screen. Nor will it let you Unbond - hoping you can help… Am disappointed Persistence Support isn’t more responsive. I’ve emailed multiple times to 3 email addresses with no response. Thank you kindly.

Has anyone gotten help with resolving this Claiming issue?

Puneet - will you please help with this claiming and unbonding issue? Thank you kindly.

hi, the zero fee option has been enabled since last week, it should be possible, what is the error you are facing? Also reply to any of my comments, helps notify me

Thanks so much, it’s working! Another question: I have a XPRT wallet which I open with the Mnemonic Seed Phrase. It shows total XPRT available and when I go to Stake it asks for the Keystore file which I newly generated yet somehow that pulls from a different Zero balanced XPRT wallet. I can’t stake or transfer the XPRT. Can I combine the 2 wallets? When I generated the new Keystore file I get the following message: Sign in address and Keystore file do not match. I tried the Kelpr option but it goes to the zero balance wallet and isn’t working. Thanks.

I have a XPRT wallet which I open with the Mnemonic Seed Phrase. It shows total XPRT available and when I go to Stake it asks for the Keystore file which I newly generated yet somehow that pulls from a different Zero balanced XPRT wallet. I can’t stake or transfer the XPRT. Can I combine the 2 wallets? When I generated the new Keystore file I get the following message: Sign in address and Keystore file do not match (b ecause it appears to pull from the zero balance wallet not the one I am actually in). I tried the Kelpr option but it goes to the zero balance wallet and isn’t working. Thanks.

For this issue, it does seem that the mnemonic is incorrect for the wallet address (and the consequent keystores). With Keplr, if you are creating a wallet using the same mnemonic which you had while creating wallet, it should generate the same address.
Few things you can try - if you have used different accountNumber/ sequence while creating wallet please input that as well each time in advanced options

Thanks Puneet. Not sure I understand what to try with the Advanced Options and where that is? When I open wallet #1 with mnemonic and/or with my address it opens and shows the balance I have. Then I create a new keystore file. When I try to Stake things don’t match. And that keystore file matches to wallet #2 not #1 which I was in. Sorry but it’s confusing. Thanks for further clarification.

Hi, how are you able to login into wallet.persistence.one using mnemonic, that support was removed around a year ago.

I’m not great with technology, not sure but there was an option so I used it. Today I went to login this wallet and didn’t see that option so choose the Address. Once inside this Wallet it shows the amount I used to open it end of last year. When I create new Keystore file it does that without issue but when I use it to Stake it says Sign in Address and Keystore File do not match. How can that be? Thank you.

I figured out as I stake in this wallet there’s the Advanced Option. I’m not sure what the account # or Index is, how do I find that? As I opened this wallet that is funded I have the wallet address and path. I have the original Keystore file for the funded wallet yet when I stake seems to pull from the other Zero balance wallet. Not how this happened but I’d like to fix it asap so I can start staking. Thanks for your help.

I figured out as I stake in this wallet there’s the Advanced Option. I’m not sure what the account # or Index is, how do I find that? As I opened this wallet that is funded I have the wallet address and path. I have the original Keystore file for the funded wallet yet when I stake seems to pull from the other Zero balance wallet. Not how this happened but I’d like to fix it asap so I can start staking. Thanks for your help.